Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Problemi di monitor? entra qui!
mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 31/07/2019, 14:09

Ho acceso il monitor Selti 28" ed si vedeva una riga bianca orizontale. Ho stituito il TDA1675A (deflettore verticale) ma dopo l'accensione sempre uguale.
Dopo alcuni giorni riaccendo e non vedo più nulla però sento in leggero tic nel componente rosso in foto nella scheda alimentazione.
Ho rimosso tutti i condensatori elettrolitici (PSU e IB) e misurati ma sono tutti OK.
Ho acceso solamente la schedina nella parte della PSU ed ho verificato che il degauss abbia i 220V AC.
Ho verificato l'output dell'PSU verso la IB con i seguenti valori DC:

PIN 1 128V
PIN 2 - GND
PIN 3 - 128V
PIN 4 - 26V
PIN 5 - 0
PIN 6 - 8V
PIN 7 - 17V
PIN 8 - GND
psu_face.jpg
Mi sembrano un pò anomale come uscite verso la Interface Board.
Qualcuno per caso ha gli schemi di questa scheda?
IMG_20190706_001216.jpg
Ho totato che cercando di piegare leggermente il dissipatore grosso il PIN 5 misura qualche volt ed il rumore del componente rosso cambia.
Qualcuno sa dove posso trovare il componente rosso per sostituirlo? credo sia un trasformatore.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di mjnman il 14/08/2019, 10:35, modificato 1 volta in totale.



mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 31/07/2019, 21:25

Niente non credo sia il componente rosso.
Praticamente dopo aver sostituito la prima volta il TDA1675A ho pulito le schede e poi ho provato al volo il tubo senza usare la base metallica per le due schede.
La base metallica permette di collegare la massa in altri punti della PSU e IB e se viene acceso senza di questa si brucia il transistor BU4525AX attaccato al dissipatore metallico grosso nella IB.
Quindi sono tornato al problema iniziale.
A questo punto ho notato che se non attacco la VGA ed alzo la luminosità lo schermo viene riempito completamente mentre se attacco la VGA si vede la striscia orizzontale bianca come in foto.
Qualcuno ha qualche idea?
IMG_20190731_201007.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 445
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da orcozzì » 01/08/2019, 8:25

Segui la pista tra l'uscita 26V dell'alimentatore e il piedino 14 del TDA1675. E' probabile che ci sia una resistenza aperta.

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 01/08/2019, 11:09

OK grazie. Appena posso verifico prima il "supply" sul PIN 14 del TDA e poi seguo la pista...non sapevo fosse collegato al 26V dell'alimentatore. Non avendo lo schema :(
Grazie intanto

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 02/08/2019, 22:02

Ho acceso il monitor senza VGA collegata ed ho verificato la tensione sul PIN 14 del TDA1675A, SUPPLY. Valore 22.4V DC.
Ho collegato la VGA senza segnale di INPUT e sempre 22.4V DC.
Ho inviato un segnale di input collegando la VGA al portatile, si vede la riga sottile come foto precedente e segna 0V DC.
Ho seguito la pista del PIN14 del TDA1675A ho visto che va al PIN 4 dell'INPUT PSU, quindi 26V.
Ho verificato:

- le resistenze sembra OK ma non le ho dissaldate;
- I condensatori sono OK perchè ho dissaldato e misurati tempo fa;
- C'è un solo transistor ma non è in corto. Non ho dissaldato comunque.

Il prossimo test che farò e misurare il PIN 4 del PSU con e senza segnale VGA per capire se c'è qualche componente nel PSU che azzera la tensione quando c'è carico.
Poi proverò a seguire la pista lato PSU.

P.S. tra il PIN 14 ed il PIN 4 della PSU il segnale passa attraverso una resistenza a 5 bande che mi da come valore 4.7ohms (foto). Qualcuno sa a cosa serve? Ma qual'è il verso di lettura???? [think.gif]
IMG_20190802_200409.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 03/08/2019, 17:25

Ho attaccato il segnale VGA in input e verificato la tensione da dove partono i 26V dell'IB, quindi PIN 4 PSU, ed è 24V DC. Probabilmente con il carico scende un pochino.
Ho misurato i vari punti (resistenze e condensatori) seguendo la pista verso il TDA1675A e ci sono sempre 24V tranne quando con il tester misuro direttamente il piedino 14.
A questo punto non so cosa verificare. Cosa mi consigliate?

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 445
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da orcozzì » 04/08/2019, 11:40

Ti consiglio di postare delle foto del lato saldature. Non è possibile che sull'integrato non ci sia tensione ma sul punto immediatamente precedente sì.

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 06/08/2019, 21:25

Hai ragione. Scusami tanto per l'errore.
Ho rifatto le misure di tutti i pienidi del TDA1675 prendendo il disegno dal datasheet sia con segnale VGA in input e senza.
Per scrupolo ho misurato dissaldando resistenze e un transistor nella pista che va dall'alimentazione 26V al PIN 14 del TDA ma sono tutte OK e corrispondono i valori.

Posto i valori nella speranza di qualche consiglio su che pista potrei verificare perchè non so più dove sbattere la testa anche se ho paura che sia il flyback
tda.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 06/08/2019, 21:47

Posto delle foto nella speranza
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

elmet
Gamer
Gamer
Messaggi: 70
Iscritto il: 11/01/2018, 19:13
Reputation: 15

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da elmet » 07/08/2019, 22:07

Dalla foto sembra che la bobina che ho segnato in giallo abbia le saldature rotte
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 07/08/2019, 22:46

Grazie per la segnalazione. L'avevo dissaldata e risaldata perchè notavo un corto tra i due punti della foto.
Non conosco bene il funzionamento di questa bobina però gli unici punti in corto di questa sono quelli della foto
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 445
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da orcozzì » 08/08/2019, 19:24

E' il trasformatore del pilotaggio orizzontale. E' normale che due piedini siano collegati agli altri due. Se ci fosse un problema lì il monitor non funzionerebbe per niente.

Quindi il finale verticale è alimentato. Prima di continuare sullo chassis, togliamoci il dubbio che il problema sia il giogo: sul connettore proveniente dal tubo e scollegato dallo chassis, misura la resistenza tra i due contatti più vicini tra loro. Dovresti avere 4-5 ohm. Se è resistenza infinita ovviamente il problema è lì ma non è molto probabile.

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 08/08/2019, 20:20

Non ho misurato ma avevo provato con un altro tubo ma purtroppo avevo avuto lo stesso risultato. Infatti avevo il dubbio. Magari nel weekend provo lo stesso a misurare gli ohms sul verticale e orizzontale

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 445
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da orcozzì » 08/08/2019, 21:08

Con un altro tubo identico?

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 08/08/2019, 21:30

No. Era un 25" e l'output a video era uguale cioè linea orizzontale non fino a bordi laterali. L'originale è un 28"
Dalla foto precedente solamente i piedini indicati dalla freccia sono in corto diciamo gli altri due no. Non ho misurato eventuali ohm però

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 445
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da orcozzì » 09/08/2019, 9:12

Gli altri due pin sono l'avvolgimento primario che è molto più lungo del secondario. Diciamo che dovresti misurare 70-100ohm.

Attenzione ai cambi di tubo, rischi di bruciare l'orizzontale. Questo chassis richiede tubi a bassa impedenza.

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 09/08/2019, 21:24

Queste sono le misure, 5.5ohms e 2ohms. Credo vadano bene per questo tubo, Videocolor A66EHJ43X122
IMG_20190809_211609.jpg
IMG_20190809_211640.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 445
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da orcozzì » 10/08/2019, 3:02

2 ohm è impossibile. Devi vedere che resistenza c'è quando tocchi i puntali tra loro. Non che abbia importanza per la riparazione.

mjnman
Gamer
Gamer
Messaggi: 53
Iscritto il: 02/10/2018, 16:44
Reputation: 2

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da mjnman » 10/08/2019, 8:45

Con i coccodrilli c'è un po' di resistenza
15654191754867605522870935451527.jpg
Se misuro gli stessi due punti sul monitor senza coccodrilli gli stessi due punti sembra che sia in corto
È corretto?
IMG_20190810_084420.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
orcozzì
Arcader
Arcader
Messaggi: 445
Iscritto il: 10/12/2016, 12:53
Reputation: 152

Re: Selti 28" SL/842832500 non si accende - Cab Magnum o Nevada - RISOLTO

Messaggio da orcozzì » 10/08/2019, 12:45

0.5 ohm è corretto. Mi raccomando, non usare altri tubi.

Rispondi