Elettronica polo 28, questi 2 trimmer?

Problemi di monitor? entra qui!

Moderatori: Zak0077, f205v, Moket, saturnshadow, Barito, Phpbb Master

Avatar utente
b4nd1t0
Extreme Arcader
Extreme Arcader
Messaggi: 2165
Iscritto il: 06/06/2016, 17:34
Medaglie: 8
Reputation: 522
Località: Roma
Nazione: Italia
:
Medaglia d'oro Medaglia di bronzo Medaglia di legno
Contatta:

Re: Elettronica polo 28, questi 2 trimmer?

Messaggio da b4nd1t0 » 09/06/2017, 15:43

Guarda un po' che ho trovato, da sopra era invisibile ma è chiaramente deformato, ha spaccato ancge la plastichina di copertura.
Li ho ricambiati tutti, ora rimetto il mammut e vediamo se smette di ballare.
Immagine

Inviato dal mio XT1032 utilizzando Tapatalk
mame-wolfmame-hbmame cab friendly ed altri emu compilati da me -> vai quì

in bacheca uso wolfmame 0.167 (e mo è rimasto solo masez! [on_eek.gif] )


Avatar utente
b4nd1t0
Extreme Arcader
Extreme Arcader
Messaggi: 2165
Iscritto il: 06/06/2016, 17:34
Medaglie: 8
Reputation: 522
Località: Roma
Nazione: Italia
:
Medaglia d'oro Medaglia di bronzo Medaglia di legno
Contatta:

Re: Elettronica polo 28, questi 2 trimmer?

Messaggio da b4nd1t0 » 09/06/2017, 19:38

Ma, ho rimesso la zozzata col mammut ed ha smesso di saltare, avevo saldato e crimpato i connettori prima, ora sono solo stagnati e fermati con la vite, boh non capisco davvero.Immagine

Inviato dal mio XT1032 utilizzando Tapatalk
mame-wolfmame-hbmame cab friendly ed altri emu compilati da me -> vai quì

in bacheca uso wolfmame 0.167 (e mo è rimasto solo masez! [on_eek.gif] )


Avatar utente
Barito
Extreme Arcader
Extreme Arcader
Messaggi: 1842
Iscritto il: 08/12/2015, 19:18
Reputation: 498

Re: Elettronica polo 28, questi 2 trimmer?

Messaggio da Barito » 09/06/2017, 20:58

Forse nel connettore crimpato e saldato il pin del sync verticale non fa bene contatto, oppure non ha continuità... controllalo bene
Non é vero che siamo quello che mangiamo: siamo quello che non dimentichiamo.


Avatar utente
b4nd1t0
Extreme Arcader
Extreme Arcader
Messaggi: 2165
Iscritto il: 06/06/2016, 17:34
Medaglie: 8
Reputation: 522
Località: Roma
Nazione: Italia
:
Medaglia d'oro Medaglia di bronzo Medaglia di legno
Contatta:

Re: Elettronica polo 28, questi 2 trimmer?

Messaggio da b4nd1t0 » 10/06/2017, 9:20

Non so lo avevo rifatto 2 volte con connettore nuovo, sbagliare allo stesso modo è fattibile ma poco probabile, poco male appena mi finiscono di arrivare i componenti ci metto il tuo adattatore, per ora rimane così, devo gioca.
Comunque il problema del restringimento iniziale che poi spariva sembra risolto, ora però le regolazioni che avevo fatto ad inizio thread con il componente guasto vanno rifatte perché sbilanciate, ci sta.
E come al solito avevi ragione dei condensatori , grazie per la pazienza ed il prezioso supporto.

Inviato dal mio XT1032 utilizzando Tapatalk
mame-wolfmame-hbmame cab friendly ed altri emu compilati da me -> vai quì

in bacheca uso wolfmame 0.167 (e mo è rimasto solo masez! [on_eek.gif] )


Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite