Pagina 1 di 1

Monitor Intervideo SE-M23V29

Inviato: 21/10/2017, 14:02
da skylab
Ciao a tutti. Dato che il monitor del mio naomi mi ha abbandonato ho rispolverato questo monitor che mi regalarono insieme al cab. Premetto che non l'avevo mai acceso, ma mi dissero che funzionava ma aveva dei problemi di immagine distorta nella parte alta, o qualcosa del genere. Gli ho dato una controllata e visivamente sembra tutto ok, ma quando ho provato ad alimentarlo fa un bruttissimo rumore come qualcosa che sta "friggendo". Non ho avuto il tempo di verificare se l'immagine compare in quanto ho avuto paura di peggiorare la situazione e ho staccato subito.
Qualcuno conosce questo monitor? Qualche consiglio? Grazie.
PS: sulla scheda c'è la seguente sigla: SEGAI SE-M23VXX
1.jpg
2.jpg
3.jpg

Re: Monitor Intervideo SE-M23V29

Inviato: 21/10/2017, 14:59
da Barito
Il fatto che ti abbiano detto che funzionava purtroppo lascia il tempo che trova. Se la "friggitoria" non è troppo rumorosa, Io lo accenderei e cercherei di capire se l'immagine c'è. Se si, proverei a vedere se agendo sul pot di frequenza orizzontale il rumore cala.

Re: Monitor Intervideo SE-M23V29

Inviato: 22/10/2017, 15:28
da skylab
Ho fatto come dici, effetivamente il rumore l'ha fatto solo i primi secondi, poi è comparsa l'immagine ed ha smesso. Lo fa solo appena accendo, sembrano delle scariche elettrostatiche. In compenso l'immagine è ok, su un lato era "ripiegata" su se stessa, andava solo regolata la posizione.
Piuttosto non trovo la regolazione del pincushion, l'immagine è un po' a clessidra. Ci sono due serie di potenziometri, quelli sul lato non capisco a cosa servano, se li ruoto non succede niente
4.jpg
C'è inoltre il colore rosso che va e viene, non sembra dipendere dal cavo vga, devo controllare bene cablaggi vari e saldature, o magari è un potenziometro.
Infine ogni tanto si sente un "tac" sembra una scarica elettrostatica, quando succede il monitor fa un lampo nero come se mancasse il video per una frazione di secondo, non so se ho reso l'idea. Che sia collegato col rumore all'accensione? Polvere sotto la ventosa? screen troppo alto?
Un'ultima cosa: come si azione il degauss? [on_eek.gif]

Re: Monitor Intervideo SE-M23V29

Inviato: 22/10/2017, 18:53
da Barito
Il colore rosso è sicuro una saldatura fredda sul transistor finale o sul cavo.
Le scariche controlla al buio da dove vengono. Probabile pure che vengano dalla zona intorno alla ventosa e si risolve facile.
Il TAK non mi piace per niente...

Re: Monitor Intervideo SE-M23V29

Inviato: 23/10/2017, 15:01
da skylab
Ok grazie mille appena ho un po' di tempo controllo tutto.
Invece per quanto riguarda pincushion e degauss mi sapresti aiutare?

Re: Monitor Intervideo SE-M23V29

Inviato: 23/10/2017, 17:23
da Barito
Direi che è l'ultimo dei problemi, purtroppo...

Re: Monitor Intervideo SE-M23V29

Inviato: 23/10/2017, 18:09
da orcozzì
Strani chassis questi. Look asiatico ma semiconduttori europei. Chissà da chi se li facevano fare i napoletani.

Fra i trimmer sul retro, sotto lo schedino, non c'è il pincushion?

Il degauss potrebbe essere solo automatico se non c'è un connettore in più.

Re: Monitor Intervideo SE-M23V29

Inviato: 23/10/2017, 19:35
da bisus
solitamente sopra i 20 pollici sono automatici i degauss o non è vero come parametro ?

Re: Monitor Intervideo SE-M23V29

Inviato: 23/10/2017, 19:57
da orcozzì
No, dipende da come è fatta l'elettronica, cioè se è presente o meno un connettore che interrompe il passaggio di corrente verso il PTC. I Nanao da 29" ce l'hanno, l'MTC9110 (25-28") ce l'ha, il Polo no.

Re: Monitor Intervideo SE-M23V29

Inviato: 24/10/2017, 6:35
da Barito
Si, ma se non sbaglio renderli "manuali" è facoltà dell'utente: l'MTC9110, ad esempio, ha degauss automatico di fabbrica.

Re: Monitor Intervideo SE-M23V29

Inviato: 24/10/2017, 13:08
da skylab
Anche il monitor sanwa del naomi ha il degauss manuale, il pulsante si trova sotto la plancia insieme ai vari potenziometri del monitor, è molto comodo. In questo non vedo connettori, suppongo sia solo automatico. Chissà se si può modificare. Ma il degauss automatico come funziona? Si attiva all'accensione?

Re: Monitor Intervideo SE-M23V29

Inviato: 24/10/2017, 13:16
da Barito
Esatto: il ptc fa passare corrente fra le spire dell'avvolgimento di degauss in accensione, poi si scalda troppissimo :) e ne blocca il passaggio.

Re: Monitor Intervideo SE-M23V29

Inviato: 31/10/2017, 11:21
da skylab
Finalmente buone notizie: ho ripassato un po' di saldature, lubrificato i potenziometri con del wd40 e ripulito sotto la ventosa (in realtà non c'era polvere). Ora funziona tutto, anche il cuscino, è il V.SPC, prima non funzionava. Il rosso è ok, il rumore all'accensione è sparito e anche i "tac" che faceva ogni tanto. Ora devo solo adattare il telaio per poterlo montare sul cab naomi. [up.gif]

Re: Monitor Intervideo SE-M23V29

Inviato: 31/10/2017, 11:59
da Barito
Bene. Unica cosa: non si usa il wd40 per lubrificare i potenziometri... Questi non vanno lubrificati ma disossidati. Il wd40 è anche disossidante, ma lascia un residuo oleoso che può portare a cortocircuiti... Ormai non lo togli più, ma per il futuro procurati pulisci contatti A SECCO

Re: Monitor Intervideo SE-M23V29

Inviato: 31/10/2017, 12:53
da skylab
Esistono 2 correnti di pensiero riguardo il wd40: chi dice che va bene e chi dice di no ;)
Personalmente ho sempre usato il wd40 sui potenziometri degli ampli audio e non ho mai avuto problemi, anzi risolve sempre il problema dei potenziometri che fanno gracchiare gli altoparlanti cosa che non fanno i pulisci contatti a secco, o se funzionano dopo qualche giorno sono peggio di prima. Inoltre non conduce la corrente, anzi è perfetto per proteggere le schede esposte all'umidità ;)

Re: Monitor Intervideo SE-M23V29

Inviato: 31/10/2017, 15:51
da Barito
Io la corrente di pensiero che dice che è salutare non l'avevo ancora sentita e "temo" che continuerò a sconsigliarlo :D