Pagina 1 di 1

Re: Aiuto Su Due Comportamenti Di Clrmamepro

Inviato: 13/07/2012, 17:12
da pac77
ciao a tutti
premetto che ho letto la guida su clrmamepro e proprio in questi giorni sono riuscito a completare il rom set (compresi i chd) di mame 0.146u2.

Uso ClrMamePro 4.0.6 con MameUI64 0.142u2 ma non riesco a capire queste tre cose:

1. facendo una scansione completa con fix abilitati, noto che mi vengono applicati un certo numero di fix. Do quindi per scontato che le rom fixate non presentino errori in eventuali scansioni successive.
Invece:
A.) se faccio una scansione senza fix, mi si presentano sempre gli stessi errori anche se nella scansione precedente, con fix abilitati, erano stati fixati;
B.) rilanciando un'altra scansione con fix (identica alla precedente con fix abilitati sia come impostazioni, parametri e rom set) noto che mi applica sempre gli stessi fix identici alla scansione precedente, sempre alle stesse rom. mi sapete spiegare il motivo ?

ad esempio ad ogni scansione mi compare come primo errore

Set: 2020 Super Baseball (set 1)
Name: 2020bb
File: M:\MameUI64\roms\2020bb\030-v2.v2

Do you want to add the missing ROM?

nelle scansioni precedenti ho già risposto Yes e verificato che sia stata fixata, quindi la relativa rom è ok... però me lo chiede ad ogni scansione


2. per quanto riguarda la rom astrass.zip, clrMamePro dice sempre che manca il file stat_t.bin. In verità c'è, ho provato a riscaricarlo da altre fonti ma da sempre lo stesso errore;

3. relativamente a 16 rom, clrMamePro dice sempre che mancano i relativi file .nv. In verità sono nei relativi zip; ho provato a riscaricarli, a mettere i file nella cartella nvram sia come .zip sia come .nv ma mi compare sempre errore "missing rom" per ognuna

ringrazio anticipatamente chi riesce a darmi consigli, ciao

Aiuto Su Due Comportamenti Di Clrmamepro

Inviato: 14/07/2012, 8:16
da lycenhol
Mi dispiace non poterti aiutare, ma scrivo per dire che ho l'identico problema.
Ho fatto molte prove e mi sembra di aver capito che i casini succedono con le romw NEOGEO e con le altre che in System hanno delle "liste" apposta.
Infatti i casini sono cominciati con la versione 0.405 che mi ha detto che usa le liste speciali.

Mi aggrego alla richiesta di aiuto!

Re: Aiuto Su Due Comportamenti Di Clrmamepro  [SOLVED]

Inviato: 14/07/2012, 18:59
da pac77
ciao lycenhol

proprio ieri sera ho risolto tutti i 3 problemi elencati in un colpo solo e la colpa era tutta mia per una stupida svista !
in pratica, quando con clrmamepro ho creato il profilo, nel punto in cui chiede di importare la "software lists" avevo erroneamente risposto si (anzich? NO come suggerisce la guida) e poi avevo importato tutte le liste.

ieri sera ho quindi ricreato da zero il profilo e, rispondendo NO alla richiesta di importare la "software lists", mi sono visto filare tutto liscio :-)
ora ho compilato mame 64bit 0.146u2 e clrmamepro mi da zero errori, tutte le rom e tutti i chd... che bello !

spero di essere stato utile a te e a qualchedun'altro, ciao

Re: Aiuto Su Due Comportamenti Di Clrmamepro

Inviato: 14/07/2012, 20:21
da lycenhol
In effetti era una delle prove che avevo messo in conto di fare tra le altre mille.
Ora grazie a te so che ? quella da fare subito e che funziona.
Tu ringrazio molto /biggrin.gif" style="vertical-align:middle" emoid=":D" border="0" alt="biggrin.gif" />